They are made for version 5.0 of TONIC, however it is very easy to adapt, everything is in the guide if you have another version (except for versions v3.1.4.8)